Installing Firefox with Overbite

fos1

Administrator
Staff member
Thread starter #1
You will first need to download the Firefox browser for the correct operating system (Windows, OS X, Linux, etc.).

Place holder: more details pending.
 
Last edited:

fos1

Administrator
Staff member
Thread starter #2
The newest version of Firefox no longer supports the Overbite gopher extension. If you use the link on the home page it will take you to a safe gopher proxy server.

fos1